Install the Required Software Packages

To run a basic Apache web server, you need to install the following packages with YaST:

■ apache2. The basic web server software.

■ apache2-prefork. An additional Apache package that influences the multiprocessing behavior of the web server.

■ apache2-example-pages. Sample HTML pages.

SLES 9 ships with 2 Apache versions: Apache series 1 and Apache series 2. This section covers Apache series 2 because this version will continue to be developed.

When you install the packages listed above, YaST prompts you to install also one or more additional packages required by Apache. Confirm the additional package installation by selecting OK to resolve all dependencies of the Apache packages.

Was this article helpful?

0 0

Post a comment