System Requirements and Dependencies

Kaffe requires a Linux 2.x system. If you run AWT applications, you will need X Window System library support on the system. The AWT is implemented without any dependence on Motif or any other GUI libraries.

Dependence on libc version is determined entirely by the system on which Kaffe is built. If you build Kaffe from a source distribution, then you will have a version appropriate for your system. If you obtain an RPM, the rpm tool should prevent you from installing a version you cannot run.

Was this article helpful?

0 0

Post a comment